Free Ground Shipping on all orders over $100 (US Only)
login   |   Register
  • Andrea replied to the topic Sensor data error in the forum Tarts Wireless Sensors 3 months ago

    Yes I have a routine that work with other temperature sensors, tried with this, but when receive data i got an error under “temperature” value.

    Seems that temperature sensors create procedure never set all parameters changed by other create routines.

    What I’m thinking is, during manfacturing every sensor is setted or not? It’s possible to have…[Read more]

  • I’m using gateway on raspberry pi

    Wireless Temperature Sensor
    Frequency: 868 MHz (Europe, Middle East, Africa and the former Soviet Union*)

    Tarts Raspberry Pi Plate
    Frequency: 868 MHz (Europe, Middle East, Africa and the former Soviet Union*)

  • I just tried to remove battery for some minutes, but when restart, I read always an error as temperature value, the error was to send a open/close command to the sensor loaded as basic control type.
    I think that the routine for create the basic control sensor change some parameter that the “create temperature sensor” didn’t set. I will try a…[Read more]

  • Hi, I used a routine with the wrong sensor type, after that a temperature sensor start to send error as value, how I can recover the standard config of the sensor?

  • Then, with some trick on serial port I finally ends with a working gateway!
    I change the library for use ttys0 instead of change the name, I have to use the program only on this board.
    In fact I didn’t use bluetooth in my project then I’m ok, about cpu I have all the cpu used by gateway program, with low priority but always in use.

    The only issue…[Read more]

Support
Contact Us!

Your Name (required)

Your Email (required)

Subject

Your Message

Enter this code below: To use CAPTCHA, you need Really Simple CAPTCHA plugin installed.