Free Ground Shipping on all orders over $100 (US Only)
login   |   Register

Welcome Forums Tarts for Raspberry Pi Raspberry Pi 3 issues using Jessie

Tagged: ,

This topic contains 3 replies, has 4 voices, and was last updated by KeithK KeithK 2 years, 2 months ago.

  • Author
    Posts
  • #3928
    greavette
    greavette
    Participant

    Hello Forum, I’m hoping you can help me with issues we are having with Tart sensors on the Pi 3 running Jessie.

    We’re using the latest Raspbian (Jessie) and have found that when we initiated compiling script to install the tartprograms on our Pi we hit a compiling error. I recently found this post on the Tart Forums which I’m going to try:

    Tarts Gateway with Raspberry PI 3 / Jessie

    But can someone more knowledgeable than me help me understand why there is a compiling error on Jessie? The Raspberry Pi 3 is compatible to what the Pi 2 has so I’m guessing the issue is solely with Jessie.

    Can the Tart Team let us know when Tart Sensors will work on Jessie? I really think using Wheezy is going in the wrong direction for using Tart Sensors.

    Anything I can do to help with testing a permanent solution that would benefit us all is something I’m willing to do.

    Thanks in advance for any help you can provide.

  • #3929
    Eli Redd
    Eli Redd
    Participant

    Hello,

    We are going to begin testing Tarts Sensors with the Pi 3. We’ve had several customers report issues when attempting to use our Gateway. We will post more information as it comes available.

    If anyone within the community has any pointers or tips we’d love to see what you’ve done.

    • #3962
      Errol KOOLMEISTER
      Errol
      Participant

      One of the errors I get is
      wiringPiSetup*: You must only call this once per program run. This is a fatal error. Please fix your code.

  • #4003
    KeithK
    KeithK
    Participant

    Any updates?

You must be logged in to reply to this topic.

Support
Contact Us!

Your Name (required)

Your Email (required)

Subject

Your Message

Enter this code below: To use CAPTCHA, you need Really Simple CAPTCHA plugin installed.